User Tag List

Results 1 to 5 of 5

Thread: Microsoft Edge help

  1. #1
    World Champion Donald's Avatar
    Join Date
    Oct 2013
    Location
    I don't really know.
    Posts
    18,864
    Mentioned
    186 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    661008
    scotland

    Microsoft Edge help

    Using Microsoft Edge at work, it's either that or Explorer, not really a fan of both but Edge worked better. However yesterday, I've been experiencing issues where my browser will just randomly close then open back up but on a Microsoft News Feed page. It's very frustrating. I've gone through the settings, turned stuff off, turned stuff on, made a webpage the home page, but no matter what I do it still does this. I've tried google searching a solution but haven't had much luck. Was wondering if this was happening to anyone else. I've used Edge for mostly a year now with no issues. This started happening yesterday.

  2. #2
    Legend LOCONUT's Avatar
    Join Date
    Apr 2003
    Location
    USA
    Posts
    50,539
    Blog Entries
    2
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    692017
    usa
    Uninstall and reinstall.

  3. #3
    World Champion Donald's Avatar
    Join Date
    Oct 2013
    Location
    I don't really know.
    Posts
    18,864
    Mentioned
    186 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    661008
    scotland
    Unfortunately I'm on a work computer, and the uninstall feature is grayed out.

  4. #4
    World Champion Donald's Avatar
    Join Date
    Oct 2013
    Location
    I don't really know.
    Posts
    18,864
    Mentioned
    186 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    661008
    scotland
    I saw something installed called "Browser Enhancement", so I uninstalled that and the browser seems to be working fine now.

  5. #5
    where.is.dexter? mth's Avatar
    Join Date
    Mar 2001
    Location
    Sask., Sask.
    Posts
    58,263
    Mentioned
    103 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    453910
    So what you're saying is your Edge was broken but has now returned in working order?

    Last edited by mth; February 9th, 2020 at 11:58 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •