View Full Version : Firefox Issues

February 28th, 2017, 11:15 AM
Anyone else having problems getting on to the forums through Firefox? I've been getting this message from last night, even after restarting my browser:

"Secure Connection Failed
An error occurred during a connection to forums.rajah.com. The OCSP server suggests trying again later. Error code: SEC_ERROR_OCSP_TRY_SERVER_LATER

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem."

Anybody else having this issue? I downloaded Opera and the forums work fine.

February 28th, 2017, 11:39 AM
Microsoft Edge.

February 28th, 2017, 11:40 AM
Also make sure Firefox is updated. Maybe uninstall and reinstall the browser if all else fails. Something has been weird with my Firefox everytime it updates in the last 2 years.

February 28th, 2017, 12:23 PM
I don't have Windows 10, so I can't use Edge, and I just don't really like Chrome. I don't dig Opera, either, as for some reason I can't edit my posts in the MOTY thread without it completely erasing what I typed.

I've tried everything but the uninstall-reinstall. If I do that, will it reset my bookmarks and settings, or will that stay cached on my computer somewhere?

February 28th, 2017, 1:05 PM
Your firefox user profile folder should not delete even if you uninstall the browser. Here are some directions just in case to manually save your bookmarks in an HTML file.


February 28th, 2017, 1:07 PM
Also that website says CHRON at the top. 420 biaaatch.

February 28th, 2017, 2:20 PM
I am also having this issue with firefox.

February 28th, 2017, 2:25 PM
So did a reinstall and tried a refresh. Tried turning off Adblock. Nothing. Still getting the same error. Only thing I haven't tried is restarting my computer, which I think I'll try before I run out of ideas.

February 28th, 2017, 2:30 PM
If you're getting it and if I'm getting it there must be some certificate issue. I did a restart and it did nothing.

February 28th, 2017, 4:26 PM
Been getting the same problem since yesterday. Using updated Firefox w/ latest flash and all that jazz.

Using Chrome at the moment.


February 28th, 2017, 7:06 PM
So I normally use Chrome but decided to try firefox to see if I got the same message and I did. mth also got the same message when he tried to get on via firefox.

February 28th, 2017, 7:31 PM
Oh hey there. Yeah, having the same issue when I've been trying to get on since yesterday in Firefox. I'm using Chrome now. I do not care for it but I love me them Rajah boards, so I will tolerate it until sweet lady Firefox lets me in.

February 28th, 2017, 8:28 PM
Try now?

February 28th, 2017, 8:31 PM
You fixxxed it

February 28th, 2017, 8:35 PM
Yep. Good shit. :yes:

February 28th, 2017, 8:52 PM
Thank you, sir.

February 28th, 2017, 9:00 PM
Figured I should chime in with thanks and it's working for me, too.

February 28th, 2017, 9:35 PM
I had both browsers open and didn't even realize I was back on on Firefox. Huzzah! Thanks for working your magic Raj! :cheers:

February 28th, 2017, 9:43 PM
No problem, it was a fairly simple fix.

February 28th, 2017, 10:52 PM
I had no issues on Firefox but glad to see it fixed anyways.

March 12th, 2017, 4:44 PM
Seems like the forums won't work for me on Firefox again. Works fine on other browsers.

Is this some kind of security issue with Firefox or something?

March 12th, 2017, 4:54 PM
It ain't working for me either.

March 12th, 2017, 5:00 PM
Hang tight.

March 12th, 2017, 6:49 PM
Yeah fucked for me on Firefox but fine on phone.

March 12th, 2017, 8:58 PM
Yeah, i just got the Firefox issue happening again, too.

March 12th, 2017, 9:10 PM
Sorry guys. It seems when the server is rebooted, I have to also restart Apache, which I forgot to do. Does it work now?

March 12th, 2017, 9:18 PM
:yes: Back on with Fireforx.

Peter Griffin
March 12th, 2017, 9:24 PM
Not just me then, was down for about 7 hours here.

March 13th, 2017, 7:11 PM
Still had no issues with rajah and Firefox. :dunno:

March 14th, 2017, 6:40 AM
Looks like Rajah needs to do that thing again with the apachemajig thingy.

March 14th, 2017, 10:02 AM
Yeah...looks like the server went down in the wee hours of the morning, the host rebooted it and I had to restart Apache this morning. I'll look into if there is a more permanent way to fix this.

March 14th, 2017, 10:35 AM
And we're back. Thanks. :yes: