PDA

View Full Version : Connecting to Internet



Donald
April 13th, 2015, 8:07 AM
Hello,

I've recently moved to a new apartment. I bought a modem for Internet access so I didn't have to pay a monthly fee to rent one from Time Warner. I verified with Time Warner that the modem is ok to use. I have everything hooked up correctly, and all the lights are green on the front of the modem, however I am unable to access the internet, even though it says internet connected in the bottom right tray. I've watched YouTube clips and visited various websites on my phone to try to find a solution, but nothing has worked. I've done a lot of cmd then ipconfig etc. I did do one thing that said DNS server is not responding, but the solutions for that didn't work either.

I was hoping someone on here was a computer genius and knows a solution to my problem. I'm not very good with setting up or fixing computer issues. Or do you think this is something I need to call Time Warner about? I tried their automated service last night and it said to unplug the modem for 5 minutes and restart the computer. Unfortunately that did not work.

Thanks for any assistance, I truly appreciate it.

The_Mike
April 13th, 2015, 8:51 AM
Have Warner activated your Internet connection yet? When you get a new service or move service to a new place, usually they have to activate it once you have all the equipment hooked up, and they'll probably need a phone call from you to tell them the info on the router so they know they are turning on the gate for the right thing.

Donald
April 13th, 2015, 9:09 AM
Yes, they activated it on Saturday, however they said the wire was disconnected to my place. They said that a service guy was going to connect it yesterday, after which I would see the Connected light turn green on the modem. Yesterday afternoon the light turned green, so I assume it should be working.

Donald
April 13th, 2015, 7:41 PM
Got it working. Time Warner said the original person I called set it up wrong, so they re-did it. Then I had trouble with setting up wireless but am good to go now.

virmicious
April 14th, 2015, 9:52 PM
Glad I could fix this issue for you. A thank you would have been nice though, jerk.